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System Requirements 

Hardware requirements: 

• Apple Macintosh, starting from middle 2012 

• Metal-enabled GPU 

• Fully compatible with Intel and Apple Silicon 

 
Apple Silicon support explained 
 
FCP is fully optimised for Apple Silicon processors and is able to run 
various plugins in  both the Rosetta 2 emulation mode and natively, 
at the same time, with no performance impact. 
 
Starting from v.1.3.0 Dehancer is running natively on Apple Silicon. 
The respective version of the plugin is installed automatically, depending 
on your hardware. 

Software compatibility: 

• macOS Big Sur 11 and later 

• Apple Motion 5.6.3 or later 

• Final Cut Pro 10.6.1 or later 

 
Note: We do not officially support ‘hackintosh,' virtual machines 
and other home-brew systems, while it could worth a try. Also, operation 
with hacked or modified host applications and OS is not guaranteed. 
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Downloading and installing the plugin 

 
1. Make sure that your computer meets the system requirements for the plugin 
to work correctly. 

2. Download the latest version of the plugin from dehancer.com: 

2.1. Go to the Products → Final Cut Pro plugins. 
2.2. Select the desired plugin. 
2.3. Hit Download & Try button. Your download will start automatically. 

3. Unzip the downloaded zip file, if your system didn’t do it automatically. 

4. Run the installation file and follow the installation steps. 

http://www.dehancer.com
http://dehancer.com/shop/video/final_cut
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Adding Dehancer to the Project 

1. After Dehancer installation, restart Final Cut Pro if it was already running. 

2. Open a Project or Event. 

3. Click the Effects icon in the top-right corner of the timeline (or press Cmd–5).  

4. In the Effects tab, open the ‘Film emulation’ group and find Dehancer Pro 
or Dehancer Lite. 

 
5. Select a clip on the timeline, then drag and drop Dehancer to the clip. 
Also, you can double-click the effect to apply it to the selected clip. 
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Tip: 
In the same way, Dehancer can be applied not only to the individual clips, 
but  also to the  Adjustment Layers, thus allowing to grade the entire 
timeline with a single Dehancer instance. 
 
To add Adjustment Layer functionality to FCP, you have to create a blank 
Motion Template using Apple Motion or download one of  the free 
Adjustment Layer templates available online. 

Related article: 

Apple Support: Add video effects in Final Cut Pro
→

https://support.apple.com/ru-ru/guide/final-cut-pro/ver4e33bc9/mac
https://support.apple.com/ru-ru/guide/final-cut-pro/ver4e33bc9/mac
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Downloading Film and Camera Profiles 

Before using Dehancer you have to download film and camera profiles. 
 
1. If the profiles have not yet been downloaded, you will be prompted 
by the message ‘Please update profiles’ when trying to select a profile: 

 
2. Navigate to the bottom of Dehancer plugin settings, find the Options section 
and click the Check profiles button. 

 
3. The Dehancer Profiles widget will open and the profiles will be downloaded 
and installed automatically. 
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4. Once the profiles update is complete, close the widget. 
Now Dehancer is ready to use. 
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License Activation (removing the watermark) 

When the plugin is not activated: 
 
• The watermark is applied to the preview and to the rendered footage 
• The Lut Generator is disabled 

 
To remove the watermark and to enable the Lut Generator tool, 
please  activate  the  plugin. Notice that Lut Generator requires the FULL 
Dehancer  Pro license or the Video & Photo Subscription and is not working 
with Trial License or Dehancer Lite. 

How to activate the plugin 

1. Buy the Subscription or Lifetime plan on our website. 

Go to Products, select the host, the plugin and hit the Pricing button. 
Choose your plan and proceed to the payment. 

Subscription plans for individuals include 3 independent seats that can 
be activated and deactivated within 3 different host applications. 

Studio Subscription plan contains custom number of seats that are 
managed in the User Profile. Each seat can be activated on 1 workstation / 
device. 

Lifetime plan contains 2 independent seats that can be activated 
and deactivated on 2 different devices. 

Attention! 
Subscription activation requires an updated product and may not work 

with legacy versions. Please follow the Dehancer Updates section 
of this manual to update your product. 
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2. Navigate to the bottom of Dehancer plugin settings, find the Options section 
and click the License info button. 

 
3. The License widget will open. There are two main options available: 

• Login and select License (for Subscriptions and Lifetime plans) 

• Enter License Key (for Lifetime plans) 
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Login and select License (Subscriptions and Lifetime plans) 

1. Login with your Dehancer account. 

 
2. You will be presented with a list of Licenses available for your product. 
Select a Seat from the list, then press Activate plugin: 
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Enter License Key (Lifetime plans) 

1. Paste your registration e-mail and Activation Key from the letter you’ve 
received after purchasing the License. Press Activate plugin. 

2. After the Activation is complete, close the widget and restart Final Cut Pro. 

 
If the watermark remains visible after License Activation 

1. Select your clip on the Timeline. 
2. In the FCP menu select: File → Delete Generated Clip Files… 
3. Check Render files. 
4. Click OK and restart FCP. 

If the issue persists, try to delete all cached media from your Library: 

1. Select your Library in the Libraries Sidebar. 
2. In the FCP menu select: File → Delete Generated Library Files… 
3. Check Render files → All. 
4. Click OK and restart FCP. 
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Please Notice: 
 
1. Internet connection is required for Activation. 
 
2. Activation via Login doesn’t work with Beta Licenses. 
 
3. Don’t forget to Deactivate from within the plugin interface 
before selling your computer, migrating or reinstalling the System. 
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Dehancer Updates 

We update the plugin regularly, adding new features, fixing bugs and improving 
performance. Keep Dehancer up-to-date to get the most out of it. 

We recommend that you AVOID UPDATING both the plugin itself 
and the host application until you are finished working 

on the important projects. 

Checking the Updates 

Check  the actual product version in the Products → Final Cut Pro plugins 
at  dehancer.com. If the new version is out, download and install it manually. 
We  always announce new versions on social media and newsletters, 
so stay tuned. 

Minor Updates and hotfixes 

Minor update replaces the existing plugin installation, keeping the settings 
compatible and the current License Seat activated. 

Generally, Dehancer settings in existing projects are  not  affected, 
but  this  depends on many factors, including host version, operating system 
and  the entire processing chain. Thus, avoid updating the plugin while you are 
working on a project. 

Major Updates 

Major updates usually include new features and other changes that does not 
technically allow to maintain the plugin settings compatibility. 

New  major version will be installed as a separate, independent plugin. 
It  will  not be compatible with an old plugin  node settings and  requires 
separate License Activation. 

You can use a spare Seat or just Deactivate an  older version to re-use 
the existing License Key.  

https://www.dehancer.com/shop/video/final_cut
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BETA Updates 

1. Major BETA versions are installed as the separate plugins. 

2. Minor BETA versions will replace earlier releases. 

Generally the settings are not compatible with the stable release 
and  the plugin  requires separate License Activation. You can use a spare Seat 
or  just Deactivate an older version to use the existing License Key for beta 
testing purposes. 
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Downgrading the Plugin, Legacy Downloads 

Sometimes you may need to downgrade the plugin to the previous version 
for  compatibility reasons. You can download the legacy distributive 
on the website: 

Download legacy installation packages for Dehancer FCP plugin 

Unpack and install the plugin as usual, the newer version will be replaced 
with the older one. 

Attention! After the downgrade incompatible adjustments made with the 
newer version of the plugin may be lost. 

https://update.dehancer.com/downloads/macos/final_cut/legacy/
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License Deactivation – IMPORTANT! 

Please don’t forget to DEACTIVATE YOUR LICENSE from within 
the plugin interface BEFORE uninstalling the plugin, migrating 

your computer or reinstalling the OS. 

To Deactivate any Dehancer plugin use the ‘License Info’ button in the plugin 
interface, then press ‘Deactivate’ and wait until deactivation is complete. 

• The number of License deactivations from within the plugin is unlimited 

• License deactivation using your User Account at dehancer.com 
is limited to 10 times 

http://dehancer.com
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Uninstallation 

How to Uninstall the plugin 

1. Deactivate all plugins you are going to remove (use ‘License Info’ button 
inside the plugin, then press ‘Deactivate’). 

2. Delete the corresponding plugin folders: 

Dehancer Pro: 

/Library/Plug-Ins/FxPlug/Dehancer Pro FCP.app 
~/Library/Application Support/Final Cut Pro/Templates.localized/
Effects.localized/Film Emulation/Dehancer Pro 
~/Library/Application Support/com.dehancer.film_pro_fcp.v7 

Dehancer Lite: 

/Library/Plug-Ins/FxPlug/Dehancer Lite FCP.app  
~/Library/Application Support/Final Cut Pro/Templates.localized/
Effects.localized/Film Emulation/Dehancer Lite 
~/Library/Application Support/com.dehancer.film_lite_fcp.v7 

Dehancer Grain: 

/Library/Plug-Ins/FxPlug/Dehancer Grain FCP.app 
~/Library/Application Support/Final Cut Pro/Templates.localized/
Effects.localized/Film Emulation/Dehancer Grain 
~/Library/Application Support/com.dehancer.grain_fcp.v7 

Dehancer Halation: 

/Library/Plug-Ins/FxPlug/Dehancer Halation FCP.app 
~//Library/Application Support/Final Cut Pro/Templates.localized/
Effects.localized/Film Emulation/Dehancer Halation 
~/Library/Application Support/com.dehancer.halation_fcp.v7 
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Dehancer Bloom: 

/Library/Plug-Ins/FxPlug/Dehancer Bloom FCP.app 
~/Library/Application Support/Final Cut Pro/Templates.localized/
Effects.localized/Film Emulation/Dehancer Bloom 
~/Library/Application Support/com.dehancer.bloom_fcp.v7 

Dehancer Breath: 

/Library/Plug-Ins/FxPlug/Dehancer Breath FCP.app 
~/Library/Application Support/Final Cut Pro/Templates.localized/
Effects.localized/Film Emulation/Dehancer Breath 
~/Library/Application Support/com.dehancer.breath_fcp.v7 

Dehancer Monitor: 

/Library/Plug-Ins/FxPlug/Dehancer Monitor FCP.app 
~/Library/Application Support/Final Cut Pro/Templates.localized/
Effects.localized/Film Emulation/Dehancer Monitor 
~/Library/Application Support/com.dehancer.monitor_fcp.v7 
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Bug reports and feedback 

Please complete this checklist before requesting support: 

1. Make sure that your computer meets the system requirements for the plugin 
to work correctly. 

2. Install the latest version of Dehancer plugin. Please, check the actual product 
at the dehancer.com. 

If you still encounter any issues, send bug report via this support form: 
support.dehancer.com 

 
Please provide the following information: 

1. Detailed error description 

2. Detailed System Information 

3. Final Cut Pro and Dehancer versions 

4. Also we need several stills from your project along with a short fragment from 
the source video and the project itself if possible. 

https://support.dehancer.com
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